Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000011Dwarf FortressGeneralpublic2010-04-01 14:152010-06-09 06:47
Assigned ToFootkerchief 
PrioritylowSeveritytextReproducibilityhave not tried
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000011: Slate typoed as "Slade" in the Thoughts menu
Description"Mosus Dorenidor likes tetrahedrite, slade, heliodor, the color cream, clouds, bucklers and gloves"

Slade should be "Slate"
Additional InformationVery minor, obviously
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
Quietust (reporter)
2010-04-01 16:22

"Slade" is actually a separate material, found in HFS.
SirPenguin (reporter)
2010-04-01 17:51

Really? That's bizarre...can you describe in general what it is, haha?
dante (reporter)
2010-04-01 18:11

It's a super-ultra-dense inorganic stone. It's basically the new prison area for HFS. You can make stuff from it in arena mode, and it seems to be at least as powerful as steel (not sure if that's the weight or what coming in to play).
DoctorZuber (reporter)
2010-04-01 19:34

I just noticed this already came up in the wiki, I assume someone pulled the data out of the raws. I don't personally know what Slade is yet, but I'll take their word for it that it exists and it's not slate.

- Issue History
Date Modified Username Field Change
2010-04-01 14:15 SirPenguin New Issue
2010-04-01 16:22 Quietust Note Added: 0000032
2010-04-01 17:51 SirPenguin Note Added: 0000045
2010-04-01 18:11 dante Note Added: 0000057
2010-04-01 19:34 DoctorZuber Note Added: 0000078
2010-04-03 08:07 Footkerchief Status new => resolved
2010-04-03 08:07 Footkerchief Resolution open => no change required
2010-04-03 08:07 Footkerchief Assigned To => Footkerchief
2010-06-09 06:47 Toady One Status resolved => closed
2011-01-03 07:57 Logical2u Relationship added parent of 0003866
2011-01-03 07:57 Logical2u Relationship deleted parent of 0003866

Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker