Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008664Dwarf FortressTypos/Grammarpublic2014-12-25 11:572014-12-27 09:24
Assigned Tolethosor 
PrioritylowSeveritytextReproducibilityhave not tried
PlatformLinuxOSUbuntuOS Version14.04
Product Version0.40.21 
Target VersionFixed in Version 
Summary0008664: "A image" and "a ... mechanisms" in item description
DescriptionI have encrusted some furniture with granite which was cut into cushion cabochons. The description of the final item (<<*mica mechanisms*>>) is a bit weird, though:

"This is a superior quality mica mechanisms. On the item is a image of a cushion cabochon in granite by Onul Morulunal."

I see three issues with it:
# a ... mechanisms - pick either "a" or plural (but that's in all descriptions of mechanisms, it seems)
# a image - "an"
# "a(n) image of a cushion cabochon in granite" - Shouldn't it be rather something like "a(n) image of (_something_) (made from/in) cushion granite cabochon"? How can you make an image of granite cabochons with granite cabochons?
Steps To ReproduceGet (mine) granite (or also other stone?)
Get (make) mechanisms
Cut granite
(Make storage near Jeweler's workshop with those mechanisms)
Encrust furniture with granite
Additional InformationSave: [^]

Save and world generated in 40.20, save moved to 40.21. No mods.
TagsNo tags attached.
Attached Files

- Relationships
related to 0000109confirmedlethosor Various plural errors, such as "This is a maple logs" 

-  Notes
Footkerchief (manager)
2014-12-25 19:25

Why couldn't it be a an image of a different granite cabochon?
Larix2 (reporter)
2014-12-25 23:52

I think so, too: art images can be of a wide variety of common objects, pretty much anything from smooth pebbles to crossbow bolts, and also cut gems. Images of the latter only specify the cut type (rose cut, trillion cut, cushion cabochon...). That the dwarf chose to use cushion cabochons to make a picture of one is just a funny coincidence.
Detros (manager)
2014-12-26 02:27

Oh so it could have been, say, "a(n) image of rectangle cabochon in granite" ... made from "cushion granite cabochon" as well? DF semirandom generator of art images strikes back.

So after encrusting, is it impossible to find out from which type of cut (round cabochons, cushion cabochons...) that encrusting was done with because there is now only material ("in granite") and not the type of cut used?
Footkerchief (manager)
2014-12-26 09:29

I'm pretty sure that's the case, yeah. That seems to answer it, so I'm resolving this, but feel free to reopen if there's anything else.
Detros (manager)
2014-12-26 17:28

OK, the third part was answered. Thanks.

But what about those two grammar bugs, 1) either "a" or plural and 2) "a" instead of "an"? Note the list in the end of description.
lethosor (manager)
2014-12-26 18:54

Yeah, those two are incorrect. I added an "a" in the third one (before "cushion") to match the full description.

- Issue History
Date Modified Username Field Change
2014-12-25 11:57 Detros New Issue
2014-12-25 19:25 Footkerchief Note Added: 0031476
2014-12-25 19:25 Footkerchief Assigned To => Footkerchief
2014-12-25 19:25 Footkerchief Status new => needs feedback
2014-12-25 23:52 Larix2 Note Added: 0031479
2014-12-26 02:27 Detros Note Added: 0031481
2014-12-26 02:27 Detros Status needs feedback => assigned
2014-12-26 09:29 Footkerchief Note Added: 0031484
2014-12-26 09:29 Footkerchief Status assigned => resolved
2014-12-26 09:29 Footkerchief Resolution open => no change required
2014-12-26 17:28 Detros Note Added: 0031495
2014-12-26 17:28 Detros Status resolved => needs feedback
2014-12-26 17:28 Detros Resolution no change required => reopened
2014-12-26 18:54 lethosor Note Added: 0031497
2014-12-26 18:54 lethosor Assigned To Footkerchief => lethosor
2014-12-26 18:54 lethosor Status needs feedback => confirmed
2014-12-26 18:54 lethosor Description Updated View Revisions
2014-12-27 08:07 Footkerchief Relationship added related to 0000109
2014-12-27 08:08 Footkerchief Summary Weird description of mechanisms encrusted with granite => "A image" in item description
2014-12-27 09:24 lethosor Summary "A image" in item description => "A image" and "a ... mechanisms" in item description

Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker