Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000009Dwarf FortressGeneralpublic2010-04-01 14:112010-06-09 06:47
Assigned ToFootkerchief 
PrioritylowSeverityminorReproducibilityhave not tried
StatusclosedResolutionno change required 
PlatformFuijitsu Lifebook T4220OSWindows XP Tablet Edition 2005OS VersionSP3
Product Version 
Target VersionFixed in Version 
Summary0000009: Presense of a right eye tooth
DescriptionIn adventure mode, bash message and wound on a cougar reference a "right eye tooth".
Steps To ReproduceI can upload a save two or three strikes after the message if needed.
Additional InformationI haven't modified the raws or anything and I haven't noticed a similar oddity, yet.

It may be a grammar problem or it might be a raw problem or something else. I will try to find duplicate results in other animals.
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0000817closedFootkerchief Dragons Have Eye Teeth 
has duplicate 0002287resolvedLogical2u Wrestled wolf has eye tooth 
has duplicate 0002647resolvedLogical2u Wolfs have teeth in their eyes 

-  Notes
Avalkia (reporter)
2010-04-01 14:27
edited on: 2010-04-01 14:27

This is not a bug. The eye tooth is the name of a particular tooth found in the jaws of certain animals. [^]

PencilinHand (reporter)
2010-04-01 14:46

How do I remove or close the bug report then?

- Issue History
Date Modified Username Field Change
2010-04-01 14:11 PencilinHand New Issue
2010-04-01 14:27 Avalkia Note Added: 0000007
2010-04-01 14:27 Avalkia Note Edited: 0000007 View Revisions
2010-04-01 14:46 PencilinHand Note Added: 0000011
2010-04-03 08:13 Footkerchief Status new => resolved
2010-04-03 08:13 Footkerchief Resolution open => no change required
2010-04-03 08:13 Footkerchief Assigned To => Footkerchief
2010-04-15 13:27 Footkerchief Relationship added has duplicate 0000817
2010-06-09 06:47 Toady One Status resolved => closed
2010-06-12 07:06 Logical2u Relationship added has duplicate 0002287
2010-07-12 04:37 Logical2u Relationship added has duplicate 0002647

Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker